An international forum for people interested in modern high performance road going sidecars. Forum Index An international forum for people interested in modern high performance road going sidecars.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

logging in

 
Post new topic   Reply to topic    An international forum for people interested in modern high performance road going sidecars. Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
bmcsheehy



Joined: 22 Jan 2005
Posts: 977
Location: Massachusetts USA

PostPosted: Thu Mar 06, 2008 12:47 pm    Post subject: logging in Reply with quote

Is anyone else having problems logging in?
I sometimes can not log on the first try.
Some times it takes 2 or 3 attempts.

Thinking
_________________
Bill
High Performance Sidecaring... ...There is nothing "HACKED" about it.
2006 ZX-14 / HANNIGAN HP.
2011 Concourse / California Friendship III.
1936 Ford Fordoor Humpback
www.Yankee-Engineering.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Ralph



Joined: 27 Jan 2005
Posts: 588
Location: Lexington, Ky

PostPosted: Thu Mar 06, 2008 1:22 pm    Post subject: Reply with quote

NP here Bill.
_________________
"So Soon Old & So Late Smart"
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Paul



Joined: 27 Jan 2005
Posts: 182
Location: Utah

PostPosted: Thu Mar 06, 2008 3:16 pm    Post subject: Reply with quote

Works for me. Nothing changed on the server that I can see.

What error message do you get?
Back to top
View user's profile Send private message
zentime



Joined: 22 Jan 2005
Posts: 831
Location: Massachusetts USA

PostPosted: Thu Mar 06, 2008 3:28 pm    Post subject: Reply with quote

works ok for me
_________________
CBR1100XX/EZS
1973 MotoGuzzi V7sport

will August ever come............
Back to top
View user's profile Send private message Visit poster's website
Dar



Joined: 04 Mar 2006
Posts: 344
Location: Ballston Spa, NY

PostPosted: Thu Mar 06, 2008 5:29 pm    Post subject: Reply with quote

Yes, i've been having problems, too

- the "log me in each time I visit" usually does not work, either from my home or work computer

- just now, when I came online, I logged in, and my presence was acknowleged at the bottom of the page (1 registered user online), but the new messages didn't light up for me, the time was still England time, Log in at the top of the page was still there,and when I hit the reply button to write this, I had to log in again. This second time, the rest of the website woke up and realized I was here (time changed, Log out [my name] at the top of the page came up, etc)


its probably those same gremlins that are stealing those pennies at the top of the page Big Grin Big Grin
_________________
David D
Suzuki Bandit 1200/Hannigan Bandito
2007 BMW F650GS
2000 Guzzi V11 Sport
2009 BMW R1200GS
Back to top
View user's profile Send private message Send e-mail
Paul



Joined: 27 Jan 2005
Posts: 182
Location: Utah

PostPosted: Thu Mar 06, 2008 5:47 pm    Post subject: Reply with quote

Things that can affect logging in are

- your security settings (what cookies you choose to accept)

- what web browser you are running (ie6, ie7, firefox2, firefox3, safari, etc).

I'm having no issues with fairly high security settings, running IE7 (on Vista Ultimate 64).
Back to top
View user's profile Send private message
bmcsheehy



Joined: 22 Jan 2005
Posts: 977
Location: Massachusetts USA

PostPosted: Thu Mar 06, 2008 7:17 pm    Post subject: Reply with quote

I am using IE 7
I went to tools, Internet Options.
Security tab and clicked "Reset all zones to default level."
Then went to Advanced tab and clicked "Reset"
Restarted IE 7.
Logged on to HP forum one more time and it works, even remembers me.
Problem solved, for me anyway.
Thanks Paul.
Clapping
_________________
Bill
High Performance Sidecaring... ...There is nothing "HACKED" about it.
2006 ZX-14 / HANNIGAN HP.
2011 Concourse / California Friendship III.
1936 Ford Fordoor Humpback
www.Yankee-Engineering.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    An international forum for people interested in modern high performance road going sidecars. Forum Index -> General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group